Java compatibility

511 views
The "JRE" edition comes with a really old java. It's not supported nor recommanded to use this java 6 version.

Furthermore this is a 32bit version, which won't run on my 64bit linux.

 

I tried to use java 8 64bits (fails to run ganib), java 7 64bits (runs but really slowly and there are a number of warnings in logs). So now I'm trying to run the older java 6 64bits.

 

 

Suggestion: ganib should be made compatible with a more recent version of java.
asked Mar 2, 2015 by BobBob (140 points)

1 Answer

0 votes
Hello,
 
Thank you for approaching us.
 
Our team is currently working on making Ganib compatible with the latest Java versions. We will be releasing these versions of Ganib shortly.
 
Meanwhile, if you are facing any other issues regarding Ganib, Please feel free to contact us. We are happy to help you.
 
Thanks,

Jaclyn

Jaclyn N,
Ganib Support Team, Ganib Inc.
Free Signup | Free Download | Documentation
Skype ID: ganib.support
Email: support@ganib.com

 

answered Mar 2, 2015 by Jaclyn (18,310 points)
...